Forums

raise ImproperlyConfigured('SQLite 3.8.3 or later is required ....

I updated my Django version from 2.0.0 to 2.2.4 and i got this error.

raise ImproperlyConfigured('SQLite 3.8.3 or later is required (found %s).' % Database.sqlite_version)

As far i understand i need to ask for switch my account according to this topic: clic here to see topic link, and im free user :P, is there any problem?

Besides of asking for a switch, is something else that i need to do?

Have you read all the warnings from that link? If you are okay with the warnings etc, then just confirm with us and we will switch you over.

Yes, I am aware of the possible problems.

Okay, we have switched you over to the new image. You will have to restart your consoles, webapps and always on tasks for the chg to take effect.

Thank you very much!

Hi there, I'm having this exact problem. Can I switch too?

Okay, we have switched you over to the new image. You will have to restart your consoles, webapps and always on tasks for the chg to take effect.

Hello in 2020 :) Currently I am also struggling with the same problem :/ I will be grateful for switching me too (if this is still available) :)

No problem. I have switched your account.

Hi, I'm currently having the same issue. You mind switching me as well?

ok, it's done for you.