Please help with bug

I have been testing and researching for close to an hour and a half, this is my first time ever making one of these because I can usually answer my own questions eventually. However, I am having an issue that has been stated in a few threads going back multiple years and each has been resolved. I have some text and csv files that are not editable which wouldn't be a problem, but there path is also not being found when running code. They range from 80,000 lines to 1,000,000 lines. I have deleted and reuploaded dozens of times including changing a few things and then saving and reuploading, I have checked file permissions using pash, I have put the file in different locations, and finally I have tried creating the file within python anywhere instead of uploading it. Only the last one worked and allowed the file to edited. However, once I pasted my data in and saved it, then it was no longer editable again. I also made a test file and typed the letter a in it and saved it and it was no longer editable. I did type in 3 lines of giberish though and saved it and it was editable. I am losing my mind over here. Oh also I tried using a different browser to no avail.

How big are those files?

They vary from 1700 KB to 89 MB I believe all of which are under the 100 MiB file upload limit and my project is 69% of it's disk space. All the csv and text files I uploaded or created which was 6 or 7 all became greyed out and non editable. No matter which directory I saved them in and no matter how many different little tricks I tried. I was able to get them to appear editable in certain states as I mentioned above. However, creating a text file typing the letter a and a alone and then saving the file and going back to look at the text file you created in the python anywhere file manager makes it non editable. It is consistent with the contents of the file being related to if it will be editable and more importantly findable when using paths. Every time I saved a certain few lines of gibberish across different files it always worked as it was supposed to, but the letter a and also the contents of all 6 of my csv/text files seem to have a combination code that is causing a bug within the python anywhere website. I decided to make the exact same Django project locally on my machine to see if I would still get "path cannot be found" for my text files and the issue was resolved and the project ran as intended. I copy and pasted all of the file contents over so it would definitely seem to be a bug and also it seems to almost certainly be related to the contents of data files since I wasn't able to make the issue happen when using a .py file.

Do you have any ideas? This issue still isn't resolved and I am not sure what to do.

Could you give and example how "path is also not being found when running code"?