google-api-python-client support for 1.3.2

I need support having google-api-python-client-1.3.2 to run my project whereas the the version included by default is 1.1. Can you please help me here?

If you run

pip2.7 install --user --upgrade google-api-python-client==1.3.2 a bash console (replacing 2.7 with the Python version you're using), that will upgrade it for you. More information about installing your own packages here.