Dropbox link

I tried to link my dropbox to PA according to the provided instruction but still haven't make it successful. A few hours has passed. I even have resent invitation email quite a few times.

Some staff has a check?

Another issue, the scheduled job never runs. there is no log ,no running process at all. So I can't even know whether there is error with my code ,like unicode or something. I set it hourly already, like

Hourly at 15 mins past ~/script/

well? no response for a whole day? I know today is Sunday. but it is really frustrating that just bought the premium however can't utilize basic features.

Hi robbielj -- sorry for the slow response. It looks like when we were recovering the system from the Amazon AWS outage on Friday, we left the Dropbox and scheduled task systems in an inconsistent state. I've fixed it and it's processing things properly now; your Dropbox invitation should be accepted shortly, and your scheduled task will run at the next scheduled time.

Hi, giles. glad to see the reply. Now everything works like normal. Thank you for the effort.

No problem, and thanks for confirming it's working!