problem with CNAME

Hello: I have created an app and I would like to use my own domain name. My app is and my domain is I created a CNAME in the web of my domain provider ( and I am testing with CNAME lookup tool ( Below, The result of the test is showed:

MXTB-PWS3v2 7472ms 0 NON-AUTH 109 ms Received 5 Referrals , rcode=NO_ERROR NS,NS,NS,NS,NS,

1 NON-AUTH 171 ms Received 2 Referrals , rcode=NO_ERROR NS,NS,

2 NON-AUTH 171 ms Timeout after 3 sec, rcode=NO_ERROR

2 NON-AUTH 171 ms Timeout after 3 sec, rcode=NO_ERROR

I think there is a problem of authorization in pythoanywhere.


No authorisation is required on our side to set up a CNAME -- it should all just work. Are you sure there's nothing extra you need to do with your domain provider? According to this online DNS tracker there's no visible CNAME.

Hi : thanks for the reply, actually I have many doubts. the domain provider gives me the possibility to delegate my domain, I'm not sure if that functionality is similar to setting the CNAME. My domain provider is could you clarify me these doubts? Thanks

Delegating the domain is different to setting up a CNAME. You may find some of the pages from this Google search helpful on how to set up a CNAME -- unfortunately my Spanish isn't good enough to judge which is the best link, but the instructions that work for setting up a custom domain on Blogger are likely to be similar to those for PythonAnywhere.

I tried with this solution and worked for me.

Thank you for your cooperation

Great, thanks for the link!