Forums

Files are not saving or deleting within specific directory

Within a particular directory, I cannot save or delete files. In all other directories, I'm able to do so. I don't know how to fix this. I need this directory for my django projects templates. I was able to delete the whole parents folder, which deleted the directory that I have been having trouble saving/deleting files. I then recreated the directory and I'm still having this issue. Not sure what going on

it says "There was an error saving." when I try to save, even when the file has nothing in it

this is the path that is giving me trouble " /home/cartealb/django_projects/adlist/ads/templates/ads/"

There is nothing that I can see about that directory that would prevent you from writing to it. Have you tried refreshing the page that you're editing in?

Yes I've tried to refresh and I've even deleted the directory and recreated it, but it still is having that issue

There is nothing to prevent the save, so I suspect something with your browser. Could you try disabling extensions and trying to save to the directory then?

It won't let me delete within the specific directory either. But saving or deleting files works in any other directory

It works in safari after trying it. This is strange because I have been using chrome on this site for a while and its strange that it's only for the specified directory. Thank you for your help!