Penblas blas_thread_init : RLIMIT_NPROC 128 max

Hello guys, i just registered to PA on the recommendation of a friend I imported all the needed file to run my python scripts and managed to get them working I also created the Bash file to Open them all at once, but it is spamming that Error and Only 23 on the 50ish total needed script ''seems'' to work I do not need PA without being able to run all them, could someone help me with that problem? I dont know abouthing about PA Each Script should be 2 thread according to my friend, and theres about 55 total so that isnt 128 ?

I also used 35% of my cpu/second wich is 3000 per 24 hours, just by trying to run the scripts. i dont know if thats a problem

Update, i tried to modify my things, i got it to 25 loading, thats still not enough tho is there a way to get more ?

and also, still doing tests, i am at 76% cpu usage

Could someone help me please ? I can Upgrade the account a bit if thats the issue, i would really need to get these script workins

I would guess that you scripts are either starting new processes or are starting thread of their own and that is what is taking you over the limit. Also any other processes you have running on the same machine count against the 128 limit - it's a per-machine limit, not a per-console limit.