Forums

Can not connect with Filezilla / ssh

Hi all,

I used to upload my file with filezilla on pythonanywhere, but I don't know why, today, it does not seems to work, I have the following error:

Status: Connecting to ssh.pythonanywhere.com...

Response: fzSftp started, protocol_version=8

Command: open "rrouquier@ssh.pythonanywhere.com" 22

Error: Connection timed out after 20 seconds of inactivity

Error: Could not connect to server

I use the same way of connecting as usual, so not to sure why it does not work. Any clue where to investigate?

Thanks in advance

Check that SSH access works : http://help.pythonanywhere.com/pages/SSHAccess/ also check http://help.pythonanywhere.com/pages/UploadingAndDownloadingFiles particularly the note for SFTP with FIleZilla.

I seem to be getting this issue all of a sudden. Everything in as normal. File zilla:

Host: ssh.pythonanywhere.com (Or sftp://ssh.pythonanywhere.com when using top of main screen)

Username: PardyCo (I do know for a fact Python Anywhere is case sensitive for the username. However, I have tried different case sensitive variations with no results

Password: My password

Port: Tried both blank and 22

From the logs, it looks like it worked after you used the right cases. Am I right?