Permission error when installing discord py

Im trying to install discord py but when I run python3.5 -m pip install -U this line in the console I get this error

How can I fix it?

Exception: Traceback (most recent call last): File "/usr/local/lib/python3.5/dist-packages/pip/", line 215, in main status =, args) File "/usr/local/lib/python3.5/dist-packages/pip/commands/", line 342, in run prefix=options.prefix_path, File "/usr/local/lib/python3.5/dist-packages/pip/req/", line 784, in install **kwargs File "/usr/local/lib/python3.5/dist-packages/pip/req/", line 851, in install self.move_wheel_files(self.source_dir, root=root, prefix=prefix) File "/usr/local/lib/python3.5/dist-packages/pip/req/", line 1064, in move_wheel_files isolated=self.isolated, File "/usr/local/lib/python3.5/dist-packages/pip/", line 345, in move_wheel_files clobber(source, lib_dir, True) File "/usr/local/lib/python3.5/dist-packages/pip/", line 316, in clobber ensure_dir(destdir) File "/usr/local/lib/python3.5/dist-packages/pip/utils/", line 83, in ensure_dir os.makedirs(path) File "/usr/lib/python3.5/", line 241, in makedirs mkdir(name, mode) PermissionError: [Errno 13] Permission denied: '/usr/local/lib/python3.5/dist-packages/async_timeout'


It doesnt work still get the same error

NVM it works