PythonAnywhere Forums

Attempted to follow blog API instructions, missing py3.6

So I attempted to follow this page's instructions. https://blog.pythonanywhere.com/155/ Then I realized that I do not have python 3.6. I feel left out. :(

Python 3.6 is only available in the newer dangermouse image. See the end of this forums thread for details: https://www.pythonanywhere.com/forums/topic/9235/