PythonAnywhere Forums

tensorflow

Hi,

When I create a python 2.7 shell and do "import tensorflow as tf" it causes the shell to close :-(

Thanks, Robert

Same here.

Interesting- will investigate. Thanks for reporting!

Ah, so the tensorflow python package is out of date.

If you do a pip install --user --upgrade tensorflow, then this should solve that problem. We will definitely look into upgrading the tensorflow package on our end as well.